TP-LINK VR1200v router cablato Collegamento ethernet LAN Nero
€39.86
TP-LINK VR1200v. Velocità trasferimento Ethernet LAN: 10,100,1000 Mbit/s, Tecnologia di cablaggio: 10/100Base-T(X). Standard di rete: IEEE 802.11a,IEEE 802.11ac,IEEE 802.11b,IEEE 802.11g,IEEE 802.11n,IEEE 802.3,IEEE 802.3ab,IEEE…. Protocolli supportati: ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225),…. Tipo di antenna: Interno, Livello di guadagno dell’antenna (max): 3 dBi, Intervallo della potenza di trasmissione: 20 – 23 dBmW. Algoritmi di sicurezza supportati: 64-bit WEP,128-bit WEP,WPA,WPA-PSK,WPA2, Supporto VPN: PPTP, IPSec
Be the first to review “TP-LINK VR1200v router cablato Collegamento ethernet LAN Nero” Annulla risposta
Related products
Custodie E Calcolatrici
€53.46
Desktop E Pc All In One
Apple iMac 24″ display Retina 4,5K Chip Apple M3 256 SSD GPU 8‑core Slim 11,5mm – Silver – 2024
€116.44
Custodie E Calcolatrici
€109.64
Custodie E Calcolatrici
Apple MX3L2T/A tastiera per dispositivo mobile QZERTY Italiano Nero
€102.84
Informatica
€107.86
Custodie E Calcolatrici
Acer NBG410 Zaino Casual Nero in Poliestere – Stile Urbano e Pratico
€10.11
€86.61
Desktop E Pc All In One
Apple Studio Display XDR – Vetro nanotexture – Sostegno a altezza e inclinazione regolabile MFEP4T/A
€113.04
Custodie E Calcolatrici
€44.11
Informatica
€37.39
€10.11
Custodie E Calcolatrici
€39.94
€107.94























Reviews
There are no reviews yet.